View Full Version : Call of Duty Black Ops sucks for the pc (beautiful graphics, got it maxed out)


starkiller
11-11-2010, 07:31 AM
What amazing graphics with bugs and random lags! I even see random lags when the movies play too!



Random lags on my system even though my computer is high-end. Also, very buggy, I ran back into a building and the building collapsed and I was stuck in the building and stuck from progressing so I now have to restart game.

But I don't even feel like playing the game now with how crappy this port is. Sure the graphics on the pc will always be better, but this is garbage. Btw, I just checked the pc forum and alot of people with high-end gaming pc aren't running this turd great.





SPECS

470 Gtx

Amd Phenom II 965 running @ 3.4ghz, set it at 4ghz for this game but doesn't matter this game mostly uses the power of the gpu.

4 gigs of ram

pho_pino
11-11-2010, 10:47 AM
hope this helps

http://www.fragworld.org/frag/home-117.html


his is for SP:
1. For Single Player you can Play in offline Mode.
These are for the MP:
2. Disable Steam Cloud sync:
Right click on Black Ops Multi in steam games
Go Properties -> Updates -> Untick Enable steam cloud sync.

3. Disable Ingame Steam:
Steam > Settings > In Game > uncheck “Enable Steam Community In-Game”
You can also shut down Steam after you launch Black Ops

4. Lower the CPU Priority on Steam process:
open your CTRL, ALT, DELETE and get in Task Manager
click the "processes" tab - then click "steam.exe"
go down to "set priority" and set to "low". (see screenshot below)


r_multiGpu
This should only be enabled if you have multiple graphics cards or a graphics card with multiple GPUs. If you don't have multiple GPUs, don't know what this means, or are having issues with your MultiGPU solution, please set this to "0".

r_multithreaded_device
This setting should be enabled for EVERYBODY as the minimum requirements for Black Ops clearly states that you need a multithreaded (multicore) CPU to run the game. However, some people have noticed that by setting this to "0" some of the skipping lag is relieved. Test this out only as a last resort.


cl_maxpackets
This setting controls how many packets the client will hold to ensure packet transmission. If you set this setting to low, below 20 or so, then you run the risk of being disconnected prematurely. If you set this setting too high, above 150 or so, then you run the risk of continually resending redundant data and lowering your ping (or worse, getting choked). This setting is very hard to tune because it depends on so many factors beyond your own connection. Most people have found setting this to 100 is a good compromise for most servers.


/com_maxfps 1-1000 (best ive got so far is just over 100)


also if you right click blops mp icon on steam and got to properties>local files>verify integrity game cache it should download a small file which is believed to be the hotfix treyarch was talking about yesterday

HotSizzle
11-12-2010, 05:06 PM
looks like from what there saying theres going to be a patch to fix this, so they just have some temporary fixes for it.

msagrain
11-12-2010, 05:08 PM
Lag on ps3 is horrid. On 360 it is ament to be ok.